Experiencing delays in PDF generation
Incident Report for RevOps, Inc.
Resolved
This incident has been resolved.
Posted Oct 20, 2023 - 22:19 UTC
Monitoring
We determined the root cause and have restored traffic to PDF generation. Please reach out to support@revops.io if you still have trouble with retrieving your PDF.
Posted Oct 20, 2023 - 22:15 UTC
Investigating
We are currently investigating an issue with delays in PDF generation.
Posted Oct 20, 2023 - 22:07 UTC
This incident affected: RevOps Console.