Reports of outages and degraded performance for https://www.revops.io, Knowledgebase, and East Coast Console users
Incident Report for RevOps, Inc.
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 21:33 UTC
Update
We are seeing East Coast users being able to access Console with no issues. Thank you for your patience. If you have any concerns, or are noticing issues accessing your Workspace, please reach out to support@revops.io.
Posted Jun 13, 2023 - 21:31 UTC
Update
Upstream providers are reporting improved operations. We are seeing our home page & knowledgebase operational again.

We are seeing an improvement for East Coast Console users. We continue to monitor Console performance.
Posted Jun 13, 2023 - 20:48 UTC
Update
We are experiencing a partial outage for East Coast Console users caused by an outage reported by an upstream provider. We will continue to monitor and give updates as we receive them.
Posted Jun 13, 2023 - 20:05 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 13, 2023 - 19:52 UTC
Monitoring
We’re experiencing a service outage with our home page and knowlegebase stemming from a service outage at an upstream provider. All RevOps Knowledgebase users are impacted. Our team is currently working to restore the service. We apologize for the inconvenience. We will provide updates as we get them.

Please send your questions to support@revops.io for answers you would find in our knowledgebase.
Posted Jun 13, 2023 - 19:50 UTC
This incident affected: RevOps Console and RevOps Documentation.