Elevated Error Rates
Incident Report for RevOps, Inc.
Resolved
This incident has been resolved.
Posted Aug 02, 2023 - 00:19 UTC
Monitoring
The search database has recovered and is fully operational. We are continuing to monitoring the service.
Posted Aug 01, 2023 - 23:47 UTC
Update
The database powering search operations was impacted due to a node outage. We have increased service capacity and are starting to see service health restoring.

No deal information was lost and we are currently working to reindex information.
Posted Aug 01, 2023 - 23:26 UTC
Identified
The issue has been identified and a fix has been implemented. The system is beginning to recover but users may still experience issues until fully recovered.
Posted Aug 01, 2023 - 23:21 UTC
Update
We are continuing to investigate this issue.
Posted Aug 01, 2023 - 23:13 UTC
Investigating
We are see elevated error rates when fetching deal information in the platform. The engineering team is investigating the issue.
Posted Aug 01, 2023 - 23:07 UTC
This incident affected: RevOps Console, RevOps API and eSignature Operations (RevOps eSignature).