Issues accessing RevOps console
Incident Report for RevOps, Inc.
Resolved
This incident has been resolved. If you're still experiencing issues please contact support@revops.io or via Slack Connect.
Posted Aug 16, 2022 - 17:08 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 16, 2022 - 14:48 UTC
Monitoring
RevOps has detected an issue accessing the RevOps console at about 7:30 AM PT (14:30 UTC). We have mitigated this issue and are continuing to monitor for any further impact.

If you're still experiencing issues please contact support@revops.io or via Slack Connect.
Posted Aug 16, 2022 - 14:47 UTC
This incident affected: RevOps Console.