Elevated Error Rates with PDF Generation
Incident Report for RevOps, Inc.
Resolved
The PDF generation service has been restored and is operating normally.
Posted Apr 26, 2024 - 21:13 UTC
Monitoring
Service capacity has been increased and processing times are returning to normal. We are continuing to monitor the service.
Posted Apr 26, 2024 - 20:45 UTC
Identified
We have narrowed down the issue to an upstream PDF processing provider and are working with the vendor to increase service capacity.
Posted Apr 26, 2024 - 19:59 UTC
Investigating
We are seeing elevated error rates with PDF generation and are investigating root cause.
Posted Apr 26, 2024 - 19:32 UTC
This incident affected: RevOps Console.