Elevated Error Rates

Incident Report for RevOps, Inc.

Resolved

This incident has been resolved.
Posted Sep 13, 2023 - 05:43 UTC

Monitoring

The search database has recovered and is fully operational. We are continuing to monitor the service.
Posted Sep 13, 2023 - 05:20 UTC

Update

The database powering search operations was impacted due to a node outage. We have increased service capacity and are seeing service health restoring.

No deal information was lost and we are currently working to reindex information.
Posted Sep 13, 2023 - 04:55 UTC

Identified

The issue has been identified and a fix has been implemented. The system is beginning to recover but users may still experience issues until fully recovered.
Posted Sep 13, 2023 - 04:45 UTC

Investigating

We are see elevated error rates when fetching deal information in the platform. The engineering team is investigating the issue.
Posted Sep 13, 2023 - 04:38 UTC
This incident affected: RevOps Console and RevOps API.