API Access Unavailable
Incident Report for RevOps, Inc.
Resolved
We have not seen any further issues and are seeing successful API calls. If you have any questions or experience any further issues, please contact support@revops.io or enterprise support customers can reach out via Slack Connect.
Posted Jul 11, 2022 - 16:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.

If you have any questions or experience any further issues, please contact support@revops.io or enterprise support customers can reach out via Slack Connect.
Posted Jul 11, 2022 - 16:05 UTC
Identified
RevOps has identified an issue accessing certain API endpoints. We have identified the root cause and are working to resolve the issue. The current impact includes:
- External API requests to vault.revops.io will timeout
- A limited set of pages including accounts, invoices, and plans are not accessible

There is no impact to sending or signing deals.

Our team is working to resolve this as quickly as possible and will provide routine updates as we are able to. If you have any questions, please contact support@revops.io or enterprise support customers can reach out via Slack Connect.
Posted Jul 11, 2022 - 15:56 UTC
This incident affected: RevOps Console and RevOps API.