Increased latencies and download times
Incident Report for RevOps, Inc.
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 18:43 UTC
Monitoring
Our upstream provider has resolved the underlying issue and all services are now fully operational. We will continue to monitor our alerting systems to confirm resolution.
Posted Jul 28, 2022 - 18:30 UTC
Identified
We have identified the service contributing the increased network latencies and are working with an upstream provider to remediate the issue.
Posted Jul 28, 2022 - 18:02 UTC
Investigating
We are investigating automated alerts related to an increase in network latencies and application load times. Some users may experience longer than normal load times.
Posted Jul 28, 2022 - 17:44 UTC
This incident affected: RevOps Console.