Unable to log into RevOps using Safari.
Incident Report for RevOps, Inc.
Resolved
This incident has been resolved.
Posted Dec 20, 2022 - 21:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 20, 2022 - 21:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 20, 2022 - 21:25 UTC
Investigating
We are currently investigating the issue where users are not able to log into RevOps using Safari. Please use other browsers to gain access to RevOps at this time.
Posted Dec 20, 2022 - 17:00 UTC
This incident affected: RevOps Console.