Networking issues within Cloud provider
Incident Report for RevOps, Inc.
Resolved
Full service has been restored. Our Cloud provider has resolved their networking issues and we have confirmed that our services are back to full capacity.

If you have any questions or need any support, please reach out to support@revops.io with details and we will figure out how to get you unblocked.
Posted Oct 05, 2023 - 18:35 UTC
Monitoring
Our platform's Cloud provider is experiencing networking issues within one of our main network regions. This is resulting in a degradation of service.

We are monitoring this upstream incident and discussing mitigation paths. If you experience any errors saving Deals, SKUs, Terms, etc., please try saving again. If the action continues to fail, please reach out to support@revops.io with details and we can investigate restoring the resource for you.
Posted Oct 05, 2023 - 17:05 UTC
This incident affected: RevOps API.