Errors with PDF Generation
Incident Report for RevOps, Inc.
Resolved
We have mitigated the root cause and regenerated the failed documents.

If you have any questions, please contact support@revops.io or via Slack Connect.
Posted Aug 08, 2022 - 17:28 UTC
Identified
RevOps has identified an issue with PDFs failing to generate. Our team has identified the root cause and is currently deploying a mitigation. We will provide a further update when the deployment is complete.

If you have any questions, please contact support@revops.io or via Slack Connect.
Posted Aug 08, 2022 - 16:34 UTC
This incident affected: RevOps Console and eSignature Operations (DocuSign Integration).