Increased error rates
Incident Report for RevOps, Inc.
Resolved
This incident has been resolved.
Posted Apr 05, 2022 - 21:52 UTC
Monitoring
We have identified the issue and have engaged one of our vendors for complete resolution. Our monitoring has stopped showing increased error rates and performance has returned to normal.

Our team will continue to work with our vendor for full resolution. If you're still experiencing issues, please contact support@revops.io or reach out Slack for users with a support plan.
Posted Apr 05, 2022 - 19:02 UTC
Investigating
RevOps is currently investigating increased application error rates and decreased performance. Our team is investigating and will provided updates when possible.

Our monitoring is showing this is not currently affecting the majority of requests.
Posted Apr 05, 2022 - 18:45 UTC
This incident affected: RevOps API.