DocX Generation Errors
Incident Report for RevOps, Inc.
Resolved
DocX generation service has been restored and is fully operational. This incident has been resolved.
Posted Jan 11, 2024 - 20:07 UTC
Monitoring
A fix has been deployed to production and the DocX generation service has returned to normal operations. We will continue to monitor the service for unexpected errors.
Posted Jan 11, 2024 - 19:47 UTC
Identified
We have determined the root cause behind the errors and have started developing a fix.
Posted Jan 11, 2024 - 19:32 UTC
Investigating
We are seeing an elevated rate of errors related to DocX generation and are actively investigating the issue.
Posted Jan 11, 2024 - 19:08 UTC
This incident affected: RevOps Console.