Elevated PDF processing times

Incident Report for RevOps, Inc.

Resolved

PDF generation service processing times have returned to normal and service has been fully restored.
Posted Mar 13, 2024 - 18:54 UTC

Monitoring

We have increased server capacity for PDF generation and are seeing processing times return to normal. We will continue to monitor the service.
Posted Mar 13, 2024 - 18:32 UTC

Investigating

We are seeing elevated processing times for our PDF generation system and are currently investigating the issue.
Posted Mar 13, 2024 - 18:16 UTC
This incident affected: eSignature Operations (DocuSign Integration, RevOps eSignature).