Degraded platform loading performance
Incident Report for RevOps, Inc.
Postmortem

From 10:58 AM PT - 11:02 AM PT users may have experienced long loading times or have been unable to access the RevOps application due to an unexpected system reboot. Our team has taken steps to address the cause of the reboot to prevent future service interruptions.

RevOps was fully operational by 11:02 AM PT and the total time of impact was 4 minutes.

If you have any further questions or are still experiencing issues, please contact support@revops.io.

Posted Oct 26, 2023 - 23:15 UTC

Resolved
Service has been restored to full capacity.
Posted Oct 26, 2023 - 18:23 UTC
Monitoring
Seeing a delay in some of our services; they were temporarily unavailable for some users, but are recovering.
Posted Oct 26, 2023 - 18:03 UTC
This incident affected: RevOps Console.