HubSpot Outage
Incident Report for RevOps, Inc.
Resolved
HubSpot has resolved their issue and their API is now operational. RevOps HubSpot integration is now performing as expected.
Posted Mar 12, 2024 - 17:02 UTC
Monitoring
The RevOps HubSpot integration is currently unavailable due to a HubSpot outage. Creating deals from a CRM deal and sync operations will not succeed until HubSpot has resolved the issue.

For more information, please visit https://status.hubspot.com.
Posted Mar 12, 2024 - 16:07 UTC
This incident affected: CRM Integrations (HubSpot Integration).