HubSpot CRM cards not available
Incident Report for RevOps, Inc.
Resolved
This incident has been resolved.
Posted Apr 26, 2022 - 18:03 UTC
Monitoring
HubSpot has alerted us that the issues are resolved, and we are continually seeing successful CRM card requests.
Posted Apr 26, 2022 - 17:48 UTC
Identified
Our team is currently monitoring RevOps support for HubSpot CRM cards availability. Currently, HubSpot's CRM Cards are having a platform-wide service degradation. Their team is actively working to remediate it.

In the meantime, your RevOps deals are safe. You can still edit and create by directly visiting RevOps. To do this, you will need to log into RevOps and click on "Create Deal" in the upper right-hand corner and select the template you will be using.

From there, you will be able to search for the HubSpot deal you've created, and select that deal to be used in RevOps.

If you need assistance creating deals, please contact support@revops.io or via Slack Connect if you're on a paid support plan. Our team will provide further updates when possible.
Posted Apr 26, 2022 - 17:33 UTC
Investigating
Our team is currently investigating HubSpot CRM cards not being available to some users. We will provide further updates when possible.

Deals can still be edited and created by visiting RevOps directly.
Posted Apr 26, 2022 - 16:41 UTC
This incident affected: CRM Integrations (HubSpot Integration).